Help get this topic noticed by sharing it on Twitter, Facebook, or email.

"Missing root folder in cache. Cannot start"

Since my windows client was updated to version 3.2.81.796 I have huge problems with sync folder (backup folders are fine). My sync folder was located on one of my harddrives, x:\Jottacloud\Jottacloud\ (yes - a subfolder named jottacloud in a subfolder with the same name) but after upgrade, the client lists x:\Jottacloud as sync folder. And then the problems began: some files ends up in x:\jottacloud and some end up in x:\jottacloud\jottacloud. In web GUI, basically all files and folders were moved to root even though the subfolder "Jottacloud" was visible, and in the computer it's just a mess.

So I tried moving all files and folders to trash in Jottacloud (after making a local backup of course) and I also deleted the files and folders from x:\Jottacloud.

Now syncing does not work, log file displays this (and the same message pops up in a dialogue box):
WARN JW - sync start error:: Missing root folder in cache. Cannot start

I have tried to change the physical location of the sync folder within Jottacloud settings, but windows complains that it can't move files because "the folder or file is open in another application" (that is supposedly the jottackloud application, a "moment 22" moment...").

What should I do? I would rather not reinstall Jottacloud client but I might have to..?
1 person has
this problem
+1
Reply