Autherror

I am uploading a few Aperture libraries (photos and metadata) which have a size of 160GB total in size. I notice that Jotta stops working quite often with a Autherror. I have to restart Jotta to get it running again. What can be the problem?
1 person has
this question
+1
Reply
  • Autherror suggests that you are running a version that is a bit old.

    Try downloading the latest version of the software and installing on your computer.

    A different problem might be a bug that we are working on that will make Jottacloud stop uploading even if everything is connected and fine.

    We expect to have a hotfix out this week.

    Regards
    Roland
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • Roland,

    Does the fix you expect to rollout this week address what I'm seeing:

    Version 3.0.2.165 for OSX will not restart backing up after a scheduled break - the client accepts a schedule and tells me when it'll restart but then doesn't recommence backing up at the required time, in fact it does backup until the client has been quit and restarted.

    I've had this same issue since moving to v3, v2 was fine and I'm seeing this on more than one Mac.

    Mac
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated