Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Jottacloud unstable sync and stuck on checksum

Hi guys,

Some weeks ago, I re-initialized my backup from my shared harddrive to a new computer.

I saw some instability issues when synchronizing. At some point, it went really well, and on some points it stopped/locked itself on the checksum.

I tried to re-map my network drive and start over with a new installation of the newest software of Jottacloud. Again, unstable and some times it stopped on checksum. And sometimes it worked good.

I thought it could be a network problem, so I changed the cable from my router to my network drive. At first, it seemed as this fixed the issue, but now it all stops on checksum. When it has gone around 5 minutes; the status goes to "retrying checks", and the next file in the list is stuck on "checksumming". And then, suddenly (5-10++++ more minutes) it starts checksumming a couple of files(if I'm lucky), and then it is stuck on checksum again.

While this is happening, the network access to my network-drive is inaccessible. If I try to access it. So either way, something is loading the network, eventhough nothing is happening.

If I close Jottacloud, I can easily copy and write to the disk as usual with no problem.

I can't see anything in the logs saying anything about the files that are "stuck" or not checksumming.

I'm using Windows 10 and the newest Jottacloud version.

btw: Image upload is not working in Chrome
1 person has
this problem
+1
Reply