Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m surprised!

Very slow - upload speeds

I am experiencing extremely slow upload speeds 0 - 18kb/sec. I'm at the end of a 50MB fibre broadband (Lyse) running the latest OSX on a Macbook Air. I've tried from my iMac and am experiencing the same problem.
1 person has
this question
+1
Reply
  • Hi Randal

    We do not limit the bandwidth in any way. There will be variations in speed depending on traffic to our servers, and small files will generally be uploaded slower than bigger files. The reason for this is that small files will be finished uploading, before the speed can pick up(due to the small size).

    You can try to open the Jottacloud client, and go into the "Settings" tab (and then "Bandwidth"). Set both the upload and download sliders to max. Also set maximum simultaneous uploads/downloads to "6".

    *You should also check if you have other software running, that consumes a lot of bandwidth. Torrent type programs for example, should be closed down while running Backup up.
    *Check if you have any security softaware running like firewalls, and make sure Jottacloud is in the "safe list" if so.
    *Contact your ISP, to see if they are limiting bandwidt in any way.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • This reply was removed on 2019-02-25.
    see the change log